If you can't see the Add Discussion button, you just need to join this group on the About and join page.

Welcome: Remember to introduce yourself.

Zoom invite links not working

Hey. I've recently upgraded to a Zoom Pro account, since I've done this, when I get an invite on zoom from someone else, I click on the Zoom meeting link, it looks like it's going to let me into the meeting and then it leaves me hanging in the 'launching' screen.

to actually get in to the meeting I have to click on the join button and physically type in the zoom meeting id number and then it lets me in, so I can't currently join automatically via an invite link.

Can you help out as I don't know what to do to get round it and Xoom support have yet to respond?

many thanks.

G.

You need to be a member of Lightbulb Moment to add comments!

Join Lightbulb Moment

Email me when people reply –

Replies

  • Hi Gary,

    That's an interesting/annoying one! Have you tried signing out of your Zoom account on the website, before joining the other person's session?

    Are you joining in the browser or using the app?

    Thanks,
    Jo

    • I thought I was doing it through the app to be honest? I normally make sure the app is up and running before clicking on a link? But doon't know if i'm still signed in on the website, I thought I always logged out of the website and just used the app?

       

       

    • And I just tried logging out of the website and using a link in an invite email and same thing happens?

      • Hi Gary,

        Are you able to connect to the room using a different device such as your phone or a tablet?

        I wonder also from an I.T point of view if you have some kind of local firewall or Anti-Virus software that could causing issues.

        I have had this whilst connecting to certain platforms. I paused my Anti-Virus software and managed to enter the room. I then had to make a rule that allowed the piece of software to work. It might be worth looking into.

This reply was deleted.