Click for discussions in these categories: 💡 Design    💡 Delivery    💡 Technology    💡 Learning theory

Hi all!

We have been having coversations with our attendees where they are finding issues with Teams for training and notification popups going over the chat section. Some attendees have dealt with this by running Teams in a window but it is not as a good as an experience and the notifcations will still appear at the bottom right of your screen doubling up.

Example of the issue








And this popup message actually covers the send button!








Here is a guide on how to turn this off in the main settings

In Teams go to the top right of your screen and click on your name or initials.









From here a menu will drop down, click settings.



This will reveal a new window where you can select 'notifications' on the left hand side.  














You can then click on the 'Customised' box on the window that will appear to change the notifcation settings.




Now we change the settings to stop this popup issue from happening. I have everything turned off but if you turn off what is highlighted in red, it should stop the issue form happening. Remeber after the session you can put them back on if this will impact how you use Teams normally.


*Edit* Ian has made a great point below if you normally like to have these notifcations but just want to disable them for the live session.

You need to be a member of Lightbulb Moment to add comments!

Join Lightbulb Moment

Email me when people reply –


  • Really useful Mike especially for the live sessions!

  • Great tips thank you!

  • Hi all - the alternative that we use at the opening of sessions is to tell delegates that from their main teams desktop app (e.g. not the meeting itself) they can quickly click on their profile photo / initials and set to do not disturb.  This will mute all notifications.  


    • Love that Ian, thank you! Great if you don't want the notifications off permanently! 

    • Great advice Ian, sometimes the easiest and most obvious way is the best!

This reply was deleted.